<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://blog.japanwondertravel.com/xmlrpc.php" />
<title>8 Places to Explore Japan&#039;s Gaming Culture | | Japan Wonder Travel Blog</title>

<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[290,372] -->
<meta name="description"  content="From its top-notch cuisine to its scenic landscapes, there are many layers to Japan. But besides that, a visit to Japan is also the ultimate goal of many gamers" />

<meta name="keywords"  content="things to do in japan" />

<link rel="canonical" href="http://blog.japanwondertravel.com/8-places-to-explore-japans-gaming-culture-12512" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-66157900-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Japan Wonder Travel Blog &raquo; Feed" href="http://blog.japanwondertravel.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Japan Wonder Travel Blog &raquo; Comments Feed" href="http://blog.japanwondertravel.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Japan Wonder Travel Blog &raquo; 8 Places to Explore Japan’s Gaming Culture Comments Feed" href="http://blog.japanwondertravel.com/8-places-to-explore-japans-gaming-culture-12512/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.japanwondertravel.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://blog.japanwondertravel.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='http://blog.japanwondertravel.com/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://blog.japanwondertravel.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://blog.japanwondertravel.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='bos_sb_main_css-css'  href='http://blog.japanwondertravel.com/wp-content/plugins/bookingcom-official-searchbox/css/bos_searchbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-content/themes/mh-magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://blog.japanwondertravel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.japanwondertravel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.japanwondertravel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 Things to do in Japan that will make your trip special' href='http://blog.japanwondertravel.com/5-things-to-do-in-japan-that-will-make-your-trip-special-12500' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://blog.japanwondertravel.com/?p=12512' />
<link rel="alternate" type="application/json+oembed" href="http://blog.japanwondertravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.japanwondertravel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://blog.japanwondertravel.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '12512';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = '8+Places+to+Explore+Japan%E2%80%99s+Gaming+Culture';
	window._wp_rp_post_tags = ['things+to+do+in+japan', 'fantasi', 'mario', 'seri', 'japan', 'caf', 'consol', 'enix', 'cultur', 'accessori', 'pokmon', 'media', 'bucket', 'game', 'cuisin', 'squar'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://blog.japanwondertravel.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
<!--[if lt IE 9]>
<script src="http://blog.japanwondertravel.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://blog.japanwondertravel.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="mh-mobile" class="post-template-default single single-post postid-12512 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 wpb-js-composer js-comp-ver-5.4.2 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://blog.japanwondertravel.com/" title="Japan Wonder Travel Blog" rel="home">
<h2 class="mh-header-title">Japan Wonder Travel Blog</h2>
<h3 class="mh-header-tagline">Make your Japan trip wonderful!</h3>
</a>
</div>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-7401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7401"><a href="https://japanwondertravel.com">Japan Wonder Travel.com</a>
<ul class="sub-menu">
	<li id="menu-item-7403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7403"><a href="https://japanwondertravel.com/categories?taxons%5B%5D=7&#038;taxons%5B%5D=17">Tokyo FooDrink Tour</a></li>
	<li id="menu-item-7404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7404"><a href="https://japanwondertravel.com/categories?taxons%5B%5D=8&#038;taxons%5B%5D=17">Kyoto FooDrink Tour</a></li>
	<li id="menu-item-9832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9832"><a href="http://tokyowonder.club">Tokyo Wonder Club event</a></li>
</ul>
</li>
<li id="menu-item-3148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3148"><a href="http://blog.japanwondertravel.com/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-3145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3145"><a href="http://blog.japanwondertravel.com/category/our-tour">Our tour</a></li>
	<li id="menu-item-4330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4330"><a href="http://blog.japanwondertravel.com/category/things-to-do-in-japan/what-to-eat-in-japan">Recommend Restaurants list</a></li>
	<li id="menu-item-7887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7887"><a href="http://blog.japanwondertravel.com/category/things-to-do-in-japan/itinerary-in-japan">Suggested Itineraries</a></li>
</ul>
</li>
<li id="menu-item-7413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7413"><a href="http://blog.japanwondertravel.com/press">Press</a></li>
<li id="menu-item-7402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7402"><a href="https://japanwondertravel.com/contacts/new">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://blog.japanwondertravel.com/8-places-to-explore-japans-gaming-culture-12512" title="8 Places to Explore Japan’s Gaming Culture">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 5, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							8 Places to Explore Japan’s Gaming Culture						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Things to do in Japan							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://blog.japanwondertravel.com/5-things-to-do-in-japan-that-will-make-your-trip-special-12500" title="5 Things to do in Japan that will make your trip special">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 16, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							5 Things to do in Japan that will make your trip special						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Things to do in Japan							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://blog.japanwondertravel.com/the-best-12-viewing-spots-to-see-mt-fuji-12238" title="The Best 12 viewing spots to see Mt. Fuji">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 8, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Best 12 viewing spots to see Mt. Fuji						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Things to do in Japan							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://blog.japanwondertravel.com/the-best-5-must-see-places-in-okayama-where-is-easy-to-access-from-naoshima-11999" title="5 things to do in Okayama where is easy to access from Naoshima">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 1, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							5 things to do in Okayama where is easy to access from Naoshima						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Things to do in Japan							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://blog.japanwondertravel.com/the-very-best-10-things-to-do-in-tokyo-12052" title="The very best 10 things to do in Tokyo">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 26, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The very best 10 things to do in Tokyo						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Things to do in Japan							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://blog.japanwondertravel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://blog.japanwondertravel.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://blog.japanwondertravel.com/category/things-to-do-in-japan" itemprop="url"><span itemprop="title">Things to do in Japan</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>8 Places to Explore Japan’s Gaming Culture</nav>
<article id="post-12512" class="post-12512 post type-post status-publish format-standard hentry category-things-to-do-in-japan">
	<header class="entry-header clearfix"><h1 class="entry-title">8 Places to Explore Japan’s Gaming Culture</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://blog.japanwondertravel.com/date/2019/08">August 5, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://blog.japanwondertravel.com/author/webmaster">Japan Wonder Travel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://blog.japanwondertravel.com/category/things-to-do-in-japan" rel="category tag">Things to do in Japan</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://blog.japanwondertravel.com/8-places-to-explore-japans-gaming-culture-12512#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512&t=8+Places+to+Explore+Japan%E2%80%99s+Gaming+Culture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=8+Places+to+Explore+Japan%E2%80%99s+Gaming+Culture:&url=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512&media=&description=8+Places+to+Explore+Japan%E2%80%99s+Gaming+Culture', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=8%20Places%20to%20Explore%20Japan%E2%80%99s%20Gaming%20Culture&amp;body=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div id="toc_container" class="toc_light_blue no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#Electric_Town">Electric Town</a></li><li><a href="#Square_Enix_Cafe">Square Enix Café</a></li><li><a href="#Pokemon_Centers">Pokémon Centers</a></li><li><a href="#Pachinko_Slot_Centers">Pachinko Slot Centers</a></li><li><a href="#Huis_Ten_Bosch_Game_Museum">Huis Ten Bosch Game Museum</a></li><li><a href="#Ginza_Sony_Park">Ginza Sony Park</a></li><li><a href="#Nintendo_HQ">Nintendo HQ</a></li><li><a href="#Sega_Towers">Sega Towers</a></li><li><a href="#Book_a_hotel_in_Japan">Book a hotel in Japan</a></li><li><a href="#PR">[PR]</a><ul><li><a href="#More_from_my_site">More from my site</a></li></ul></li></ul></div>
<p>From its top-notch cuisine to its scenic landscapes, <a href="https://blog.japanwondertravel.com/5-things-to-do-in-japan-that-will-make-your-trip-special-12500">there are many layers to Japan</a>. But besides that, a visit to Japan is also the ultimate goal of many gamers. It’s the birth place of iconic titles such as Mario, Sonic, Pokémon that have influenced the way Western culture consumes gaming media. If you&#8217;re looking to check off some locations from your gamer bucket list, here are eight places you need on your itinerary.</p>
<h2><span id="Electric_Town">Electric Town</span></h2>
<p><img class="alignnone size-medium" src="https://www.japan-guide.com/g18/3003_01.jpg" width="832" height="468" /><br />
(Source:<a href="https://www.japan-guide.com/">JapanGuide.com</a>)</p>
<p>Anyone who has the tiniest bit of interest in Japanese pop culture has to visit the Akihabara district at least once. There’s so many dedicated gaming stores in the area that there is merchandise for every budget. Here, you&#8217;ll find shops selling game consoles, games, and accessories at unbeatable prices.</p>
<h2><span id="Square_Enix_Cafe"><strong>Square Enix Café</strong></span></h2>
<p><img class="alignnone size-medium" src="http://images.nintendolife.com/news/2017/04/square_enix_has_a_cafe_in_tokyo_and_itrs_sold_out/attachment/0/original.jpg" width="1200" height="900" /><br />
(Source: <a href="http://www.nintendolife.com/">Nintendo Life</a>)</p>
<p>If you’ve a fan of the Final Fantasy series, Kingdom Hearts, and the award-winning Nier Automata, then you’ll be glad to know that its developer created a café dedicated to them. <a href="https://favy-jp.com/topics/1675">The Square Enix Café has two branches in Tokyo</a> — in Akihabara and Shinjuku. One of the dishes they serve is the limited-edition Sea Salt Ice Cream — in line with the Kingdom Hearts 3 release last January.</p>
<h2><span id="Pokemon_Centers">Pokémon Centers</span></h2>
<p><img class="alignnone size-medium" src="http://accessible.jp.org/tokyo/img/shisetsu/IP022/IP022.jpg" width="800" height="600" /><br />
(Source: <a href="http://accessible.jp.org/tokyo">Accessible Tokyo</a>)</p>
<p>There are Pokémon Centers all over Japan, the biggest one being in Sunshine City, Ikebukuro. It is here you can buy lots of merchandise inspired by the beloved franchise — from apparel and homeware, to toys and other lifestyle goods. If you’re lucky, you might be able to catch a few Pokémon trading card matches they occasionally hold.</p>
<h2><span id="Pachinko_Slot_Centers"><strong>Pachinko Slot Centers</strong></span></h2>
<p><img class="alignnone size-medium" src="https://d3hg7snzn13jf0.cloudfront.net/files/allabout/177/177--ea9e9c8f1ceae9cf329d9b79e9bfdcbc.jpg" width="850" height="614" /><br />
(Source: <a href="https://www.japanhoppers.com/en/">Japan Hoppers</a>)</p>
<p>The rise of game consoles and mobile devices have rendered most arcade games obsolete, but not in this country. <a href="https://www.arscurrendi.com/first-time-in-tokyo-experiences/">According to the Japan Amusement Machine and Marketing Association</a>, there are more than 4,800 registered arcades across the country in over 9,000 locales.</p>
<p>Every type of arcade game can be found in Japan, but if you truly want to experience Japanese culture then you must “try” the pachinko slot machines which date back over 80-years. The goal of the game is to fire tiny balls into gates as this then triggers the release of more balls. <a href="https://www.expatbets.com/japan/slots/">An ExpatBets guide to playing pachinko</a> explains that, unlike a regular slot machine, these arcade games don’t produce money. The winnings (in the form of the balls) can be exchanged for prizes. To avoid Japan’s gambling laws, one of the prizes is a TUC gold card which can be converted to cash at certain parlors. If you’ve ever played a Dragon Quest game, they operate similarly to Monster Casinos.</p>
<h2><span id="Huis_Ten_Bosch_Game_Museum">Huis Ten Bosch Game Museum</span></h2>
<p><img class="alignnone size-medium" src="https://i.kinja-img.com/gawker-media/image/upload/s--tC2xTAHg--/c_scale,f_auto,fl_progressive,q_80,w_800/ykl4nd99upr6ioftlehk.jpg" width="800" height="488" /><br />
(Source: <a href="https://kotaku.com/">Kotaku</a>)</p>
<p>This destination, located in Nagasaki, is Japan’s premier video game museum. It features objects from various eras in gaming history, like consoles from the 1950’s, old arcades, the most recent gaming technologies, and tons of limited-edition paraphernalia that can only be found here. Video games have always been synonymous to Japan, and the Huis Ten Bosch Game Museum provides a good crash course for gamers and non-gamers alike.</p>
<h2><span id="Ginza_Sony_Park">Ginza Sony Park</span></h2>
<p><img class="alignnone size-medium" src="https://www.gotokyo.org/en/new-and-now/new-and-trending/180910/images/180910_main.png" width="1500" height="843" /><br />
(Source: <a href="https://www.gotokyo.org/en/">GoTokyo</a>)</p>
<p>Last year, tech giant and game developer Sony built a four-level building (plus an actual park) smack in the middle of the Ginza district. Since it’s a fairly new place, its current facilities only include a roller-skating rink on the second floor, shops selling Sony merchandise, and an open top floor. However, <a href="https://www.japantimes.co.jp/news/2018/08/09/business/corporate-business/sony-opens-experimental-park-ginza/#.XSRLpugzbIV">the Japan Times reports that the park is only temporary</a>, and will eventually turn into a Sony office in 2020.</p>
<h2><span id="Nintendo_HQ">Nintendo HQ</span></h2>
<p><img class="alignnone size-medium" src="https://cdn.vox-cdn.com/thumbor/P_gvdPBlhPokFVyoP5Hi0-iRmG4=/0x0:639x426/1200x800/filters:focal(0x0:639x426)/cdn.vox-cdn.com/uploads/chorus_image/image/29782375/464622.0.jpg" width="1200" height="800" /><br />
(Source: <a href="https://www.polygon.com/">Polygon</a>)</p>
<p>Though Nintendo is famous all over the world, they’re something of a national treasure in Japan. The company is so significant that <a href="https://medium.com/super-jump/how-to-visit-nintendo-in-kyoto-4b8fae362004">the Japanese government uses characters like Mario</a> to greet international visitors. Their headquarters are located in the heart of Kyoto. Though you won’t be able to get in since it’s staff-only, it&#8217;s enough of a treat to marvel at the structure from the outside.</p>
<h2><span id="Sega_Towers"><strong>Sega Towers</strong></span></h2>
<p><img class="alignnone size-medium" src="https://tempo.sega.jp/Portals/0/images/tempo/akiba_4tempo.jpg" width="500" height="500" /><br />
(Source: <a href="https://tempo.sega.jp/">Sega</a>)</p>
<p>This list wouldn’t be complete without something from Nintendo’s long-time rival, Sega. There are at least four of these massive towers in Akihabara, and they are one of the most visited establishments in the district. Inside you’ll find number of Sega-licensed arcades, merchandise, and gifts from popular Japanese games.</p>
<span align="left" style="display: block; text-align: none; " display: inline;"><h2><span id="Book_a_hotel_in_Japan">Book a hotel in Japan</span></h2>
<ins class="bookingaff" data-aid="1385088" data-target_aid="853925" data-prod="sbp" data-width="600" data-height="300" data-lang="en" data-currency="USD" data-cc1="jp" data-df_num_properties="3">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=853925">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>

<h2><span id="PR">[PR]</span></h2>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JWT-foot -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4489241695462074"
     data-ad-slot="4422425588"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span>
<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title"><span id="More_from_my_site">More from my site</span></h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-1650" data-post-type="none" ><a href="http://blog.japanwondertravel.com/unique-izakayas-in-tokyo-1650" class="wp_rp_thumbnail"><img src="http://blog.japanwondertravel.com/wp-content/uploads/2015/05/corny1-150x150.jpg" alt="Things to do in Tokyo! Unique Izakayas experiences" width="150" height="150" /></a><a href="http://blog.japanwondertravel.com/unique-izakayas-in-tokyo-1650" class="wp_rp_title">Things to do in Tokyo! Unique Izakayas experiences</a></li><li data-position="1" data-poid="in-9318" data-post-type="none" ><a href="http://blog.japanwondertravel.com/best-places-to-play-arcade-games-in-tokyo-9318" class="wp_rp_thumbnail"><img src="http://blog.japanwondertravel.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/26.jpg" alt="Best Places to Play Arcade Games in Tokyo" width="150" height="150" /></a><a href="http://blog.japanwondertravel.com/best-places-to-play-arcade-games-in-tokyo-9318" class="wp_rp_title">Best Places to Play Arcade Games in Tokyo</a></li><li data-position="2" data-poid="in-1980" data-post-type="none" ><a href="http://blog.japanwondertravel.com/shirakawago-is-really-a-fairy-tale-1980" class="wp_rp_thumbnail"><img src="http://blog.japanwondertravel.com/wp-content/uploads/2015/05/S__256820311-150x150.jpg" alt="Shirakawago is really a fairy-tale" width="150" height="150" /></a><a href="http://blog.japanwondertravel.com/shirakawago-is-really-a-fairy-tale-1980" class="wp_rp_title">Shirakawago is really a fairy-tale</a></li><li data-position="3" data-poid="in-1943" data-post-type="none" ><a href="http://blog.japanwondertravel.com/one-stop-japanese-culture-experience-5-activities-in-half-a-day-1943" class="wp_rp_thumbnail"><img src="http://blog.japanwondertravel.com/wp-content/uploads/2015/05/onestop11-150x150.jpg" alt="One-stop Japanese Culture Experience. 5 activities in half a day !" width="150" height="150" /></a><a href="http://blog.japanwondertravel.com/one-stop-japanese-culture-experience-5-activities-in-half-a-day-1943" class="wp_rp_title">One-stop Japanese Culture Experience. 5 activities in half a day !</a></li></ul></div></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512&t=8+Places+to+Explore+Japan%E2%80%99s+Gaming+Culture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=8+Places+to+Explore+Japan%E2%80%99s+Gaming+Culture:&url=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512&media=&description=8+Places+to+Explore+Japan%E2%80%99s+Gaming+Culture', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=8%20Places%20to%20Explore%20Japan%E2%80%99s%20Gaming%20Culture&amp;body=http%3A%2F%2Fblog.japanwondertravel.com%2F8-places-to-explore-japans-gaming-culture-12512" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://blog.japanwondertravel.com/5-things-to-do-in-japan-that-will-make-your-trip-special-12500" rel="prev"><img width="80" height="60" src="http://blog.japanwondertravel.com/wp-content/uploads/2019/07/IMG_0668-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://blog.japanwondertravel.com/wp-content/uploads/2019/07/IMG_0668-80x60.jpg 80w, http://blog.japanwondertravel.com/wp-content/uploads/2019/07/IMG_0668-600x450.jpg 600w, http://blog.japanwondertravel.com/wp-content/uploads/2019/07/IMG_0668-768x576.jpg 768w, http://blog.japanwondertravel.com/wp-content/uploads/2019/07/IMG_0668.jpg 1200w, http://blog.japanwondertravel.com/wp-content/uploads/2019/07/IMG_0668-678x509.jpg 678w, http://blog.japanwondertravel.com/wp-content/uploads/2019/07/IMG_0668-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>5 Things to do in Japan that will make your trip special</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/8-places-to-explore-japans-gaming-culture-12512#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://blog.japanwondertravel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12512' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ebf829e8b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><p><a href="https://japanwondertravel.com"><img class="alignnone size-large wp-image-9402" src="http://blog.japanwondertravel.com/wp-content/uploads/2017/06/jwt-ta-1200x797.jpg" alt="" width="300" /></a></p>
</div>
		</div><div id="text-4" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Find a hotel in Japan</span></h4>			<div class="textwidget"><p><ins class="bookingaff" data-aid="875234" data-target_aid="853925" data-prod="nsb" data-width="200" data-height="200" data-lang="xu"><br />
    <!-- Anything inside will go away once widget is loaded. --><br />
    <a href="//www.booking.com?aid=853925">Booking.com</a><br />
</ins><br />
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></p>
</div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4><form action="http://blog.japanwondertravel.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="310">Things to do in Japan</option>
	<option class="level-1" value="317">&nbsp;&nbsp;&nbsp;Long list to do in Japan</option>
	<option class="level-1" value="314">&nbsp;&nbsp;&nbsp;What to eat in Japan</option>
	<option class="level-1" value="316">&nbsp;&nbsp;&nbsp;What to see in Japan</option>
	<option class="level-1" value="355">&nbsp;&nbsp;&nbsp;Itinerary in Japan</option>
	<option class="level-0" value="311">Things to do in Tokyo</option>
	<option class="level-1" value="318">&nbsp;&nbsp;&nbsp;Long list to do in Tokyo</option>
	<option class="level-1" value="319">&nbsp;&nbsp;&nbsp;What to eat in Tokyo</option>
	<option class="level-1" value="321">&nbsp;&nbsp;&nbsp;What to see in Tokyo</option>
	<option class="level-1" value="354">&nbsp;&nbsp;&nbsp;Itinerary in Tokyo</option>
	<option class="level-0" value="312">Things to do in Kyoto</option>
	<option class="level-1" value="325">&nbsp;&nbsp;&nbsp;Long list to do in Kyoto</option>
	<option class="level-1" value="324">&nbsp;&nbsp;&nbsp;What to eat in Kyoto</option>
	<option class="level-1" value="322">&nbsp;&nbsp;&nbsp;What to see in Kyoto</option>
	<option class="level-1" value="357">&nbsp;&nbsp;&nbsp;Itinerary in Kyoto</option>
	<option class="level-0" value="332">Things to do in Osaka</option>
	<option class="level-1" value="532">&nbsp;&nbsp;&nbsp;Itinerary in Osaka</option>
	<option class="level-0" value="4">Our tour</option>
	<option class="level-1" value="292">&nbsp;&nbsp;&nbsp;Asakusa</option>
	<option class="level-1" value="350">&nbsp;&nbsp;&nbsp;Kyoto</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Other</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Sunamachi</option>
	<option class="level-1" value="307">&nbsp;&nbsp;&nbsp;Tokyo Wonder Private Tour</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Tsukiji</option>
	<option class="level-0" value="3">Travel tips</option>
	<option class="level-1" value="326">&nbsp;&nbsp;&nbsp;Manners</option>
	<option class="level-1" value="329">&nbsp;&nbsp;&nbsp;Booking</option>
	<option class="level-1" value="327">&nbsp;&nbsp;&nbsp;Transportation</option>
	<option class="level-1" value="328">&nbsp;&nbsp;&nbsp;Budget travel</option>
	<option class="level-1" value="333">&nbsp;&nbsp;&nbsp;For muslims</option>
	<option class="level-1" value="330">&nbsp;&nbsp;&nbsp;Other</option>
	<option class="level-0" value="331">Culture column</option>
	<option class="level-0" value="12">TRAVEL WITH LOCALS</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="493">Things to do in Kobe</option>
	<option class="level-0" value="489">Things to do in Nara</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://blog.japanwondertravel.com/date/2019/08'> August 2019 </option>
	<option value='http://blog.japanwondertravel.com/date/2019/07'> July 2019 </option>
	<option value='http://blog.japanwondertravel.com/date/2019/03'> March 2019 </option>
	<option value='http://blog.japanwondertravel.com/date/2019/02'> February 2019 </option>
	<option value='http://blog.japanwondertravel.com/date/2019/01'> January 2019 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/12'> December 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/11'> November 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/10'> October 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/09'> September 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/08'> August 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/07'> July 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/06'> June 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/05'> May 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/04'> April 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/02'> February 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2018/01'> January 2018 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/12'> December 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/11'> November 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/10'> October 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/09'> September 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/08'> August 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/07'> July 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/06'> June 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/05'> May 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/04'> April 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/03'> March 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/02'> February 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2017/01'> January 2017 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/12'> December 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/11'> November 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/10'> October 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/09'> September 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/08'> August 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/07'> July 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/06'> June 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/05'> May 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/04'> April 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/03'> March 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/02'> February 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2016/01'> January 2016 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/12'> December 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/11'> November 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/10'> October 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/09'> September 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/08'> August 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/07'> July 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/06'> June 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/05'> May 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/04'> April 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/03'> March 2015 </option>
	<option value='http://blog.japanwondertravel.com/date/2015/01'> January 2015 </option>

		</select>
		</div><div id="text-9" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">[PR]</span></h4>			<div class="textwidget"><p><script type="text/javascript">
    google_ad_client = "ca-pub-4489241695462074";
    google_ad_slot = "7762035143";
    google_ad_width = 300;
    google_ad_height = 250;
</script><br />
<!-- JWT-side --><br />
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
</div>
		</div><div id="text-13" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">[PR:WiFi]</span></h4>			<div class="textwidget"><p><a href="https://www.japan-wireless.com/lp01?utm_source=media&amp;utm_medium=cpa&amp;utm_campaign=japan%20wonder%20travel"><img class="alignnone size-medium wp-image-11773" src="http://blog.japanwondertravel.com/wp-content/uploads/2018/11/45b143d33ed52de7150308a496eb332d-600x501.png" alt="" width="600" height="501" /></a></p>
</div>
		</div><div id="text-18" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">[PR]</span></h4>			<div class="textwidget"><p><a href="https://www.asahi.com/ads/fygt/" target="_blank" rel="noopener"><img class="alignnone wp-image-11862 size-medium" src="http://blog.japanwondertravel.com/wp-content/uploads/2018/12/fygt_720_600-600x500.jpg" alt="" width="600" height="500" /></a></p>
</div>
		</div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="mh_magazine_author_bio-3" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About me					</h4>
				        		<figure class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="http://blog.japanwondertravel.com/author/webmaster">
        				<img alt='Japan Wonder Travel' src='http://blog.japanwondertravel.com/wp-content/uploads/2015/08/jwt_logo_1-120x120.jpg' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</figure>
							</div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Japan Wonder Travel</span></h6><div class="menu-japan-wonder-travel-container"><ul id="menu-japan-wonder-travel" class="menu"><li id="menu-item-3036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3036"><a href="http://blog.japanwondertravel.com/about">About us</a></li>
<li id="menu-item-3037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3037"><a href="http://blog.japanwondertravel.com/our-team">MEET THE TEAM</a></li>
<li id="menu-item-3038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3038"><a href="http://blog.japanwondertravel.com/recruiting">採用情報 (written in only Japanese&#8230;)</a></li>
<li id="menu-item-5496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5496"><a href="http://tokyofoodrinktour.com/">Tokyo Foodrink Tour</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Help</span></h6><div class="menu-help-container"><ul id="menu-help" class="menu"><li id="menu-item-3033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3033"><a href="http://blog.japanwondertravel.com/faq">FAQ</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3034"><a href="http://blog.japanwondertravel.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-3120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3120"><a href="http://blog.japanwondertravel.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3032"><a href="http://blog.japanwondertravel.com/cancellation-policy">Cancellation policy</a></li>
<li id="menu-item-3035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3035"><a href="http://blog.japanwondertravel.com/trade-japaneselaw">特定商取引法に関する表示</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-3" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Tokyo FooDrink Tour</span></h6>			<div class="textwidget"><div id="TA_selfserveprop532" class="TA_selfserveprop">
<ul id="4ay1PjVfA" class="TA_links YEtlm4V9">
<li id="Fa7XpcP1Ox" class="77QZem">
<a target="_blank" href="http://www.tripadvisor.com/"><img src="http://www.tripadvisor.com/img/cdsi/img2/branding/150_logo-11900-2.png" alt="TripAdvisor"/></a>
</li>
</ul>
</div>
<script src="http://www.jscache.com/wejs?wtype=selfserveprop&amp;uniq=532&amp;locationId=7361888&amp;lang=en_US&amp;rating=true&amp;nreviews=2&amp;writereviewlink=false&amp;popIdx=false&amp;iswide=false&amp;border=true&amp;display_version=2"></script></div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/blog.japanwondertravel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-content/plugins/bookingcom-official-searchbox/js/bos_main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"destinationErrorMsg":"Sorry, we need at least part of the name to start searching.","tooManyDays":"Your check-out date is more than 30 nights after your check-in date. Bookings can only be made for a maximum period of 30 nights. Please enter alternative dates and try again.","dateInThePast":"Your check-in date is in the past. Please check your dates and try again.","cObeforeCI":"Please check your dates, the check-out date appears to be earlier than the check-in date.","calendar_nextMonth":"Next month","calendar_open":"Open calendar and pick a date","calendar_prevMonth":"Prev month","calendar_closeCalendar":"Close calendar","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","mo":"Mo","tu":"Tu","we":"We","th":"Th","fr":"Fr","sa":"Sa","su":"Su","updating":"Updating...","close":"Close","placeholder":"e.g. city, region, district or specific hotel","aid":"382821","dest_type":"select","calendar":"0","month_format":"short","flexible_dates":"0","logodim":"blue_150x25","logopos":"left","buttonpos":"right","bgcolor":"#FEBA02","textcolor":"#003580","submit_bgcolor":"#0896FF","submit_bordercolor":"#0896FF","submit_textcolor":"#FFFFFF","aid_starts_with_four":"affiliate ID is different from partner ID: should start with a 1, 3, 8 or 9. Please change it.","images_js_path":"http:\/\/blog.japanwondertravel.com\/wp-content\/plugins\/bookingcom-official-searchbox\/images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-content/plugins/bookingcom-official-searchbox/js/bos_date.js'></script>
<script type='text/javascript' src='http://blog.japanwondertravel.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://blog.japanwondertravel.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>